ifresco AutoOCR – Version 1.14

  • FEATURE: Kombatibilität für Alfresco 4.2.bCE mit Java7
  • FEATURE: „Über AutoOCR“ Reiter in der Admin Konsole mit Angaben zur installierten Version
  • FIX: Replace target Dokument switch bei gleichem Mimetype wie das orginal wurde nicht ausgewertet.

Der ifresco AutoOCR Transformer – ist somit für folgende Alfresco Versionen als installierbares AMP verfügbar:

  • Alfresco CE 4.0d, 4.2b
  • Alfresco EE 4.0.0, 4.0.1, 4.0.2, 4.1.1