.NET Runtime – Version 3.5 required

The .NET Runtime version 3.5 is standardized installed on the Microsoft operating systems MS-Windows 7 and MS-Windows Server 2008 R2. On MS-Windows 8 / 8.1 as well as MS-Windows Server 2012 already .NET Framework 4.5 is used and delivered. The versions aren’t backward compatible so if a software is compiled for the version 3.5, the .NET Runtime 3.5 has to be installed on the PC.

Almost any of our applications requires the .NET Runtime version 3.5.

Therefor they can be instantly installed on Windows 7 while on Windows 8 / 8.1 the .NET Runtime 3.5 has to be activated and installed first. An automatic activation and installation through the setup isn’t working properly, therefor this step has to be done before the software installation.

Under Windows 8 / 8.1 the .NET Runtime 3.5 be activated as “Windows Feature” directly from the control panel.

Windows 8 - activate Windows Features  activate .NET framework 3.5

Only the eDocPrintPro, -PDF/A, -ZUGFeRD – setups work with both .NET versions – the setup recognizes under which OS the application runs and installs the corresponding version.