ifresco AutoOCR – Version 1.20 – supports the recent Alfresco versions

The ifresco AutoOCR Transformer for Alfresco is now available in the version 1.20 and supports the recent Alfresco versions.

For the following Alfresco versions adjusted AMP installation files are available:

  • Alfresco EE – Enterprise Edition: 4.0.1, 4.0.2, 4,0d, 4.1.1, 4.1.2, 4.1.4, 4.1.6
  • Alfresco CE – Community Edition: 4.2b, 4.2c, 4.2e